CCIE RS Lab blog – Week 33

Hours Studied – 12, little short of what I was hoping

Sunday

I started off with flash cards again early in the morning. For labbing, I started a little later than I wanted, but worked on CA22. The start of this was very similar to CA21. The L2 was easy to work through. The L3 was very confusing as there was a lot of back and forth and additions of multiple VRF’s. After about 3 hours I lost focus and decided to call it a day. I believe the lack of focus came from the poor nights sleep.

While reflecting on how I was doing I remembered that I am not following the strategy I would do in the actual lab. For the next coming labs I will be implementing the practical lab techniques I would like to perfect.

With a fresh head I am going to revisit this lab as it was more challenging and I’d like to be able to dissect what is being asked and when.

Monday

Monday was my first day back to work and boy were there a lot of emails to get through….

I am back to my normal labbing time at night. An afternoon coffee didn’t seem to help keep me awake to get more than 1.5 hours of labbing in before I couldn’t focus anymore.

I worked on CA20 and it was getting very specific in what it wanted for OSPF which showed a lot of gaps that I had in some of the nuances of this protocol that I want to explore further.

I saved all my configurations and plan to load it up before work on Tuesday to see if some sleep will help.

Tuesday

I tried doing some labbing in the morning continuing with CA20. I wasn’t able to get very far due to other things coming up.

Wednesday

Same as Tuesday… Re-evaluated what’s possible for during the week. I’ll be doing smaller pointed labs.

Thursday

I got into the office early and worked on TA05. This lab was, meh. Not all that challenging and the solutions given go against what I’ve been taught. I’ve been on the assumption of never remove config and that was the 360 solution multiple times.

Friday

I only had time for flashcards

Saturday

I worked on my first graded lab, pre-assessment on Cisco 360. This lab was fairly straight forward in what it was asking. There was only 1 part that stumped me and I ended up just ignoring the restriction and at least getting connectivity.

The grade came back and I got a 73/100, 80 was considered passing. I am happy with this score and after going through where I missed, there were a couple of typos (5 instead of a 6), the redistribution thing I did on purpose and then some messed up math on subnetting.

Nothing was over surprising on what I screwed up on and where I need to focus my attention to. Since this assessment didn’t take as long as I expected I loaded up an INE troubleshooting lab which went ok.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.